Friday, June 27, 2008

AutoFish v1b Gaia Fishing Bot Released



AutoFish v1b is now released and has to be the best fishing bot out there to be honest. There is only one other currently working bot and AutoFish v1a simply kicks its ass.

Gaia recently added new security to the fishing game which is a captcha after every completed bucket to combat bots and is working quite effectively. I have yet to find an answer to it and I'm not sure if anyone ever will.

One of the new options is a captcha alert system which will bring the bot back to the desktop from system tray with the option of doing a system beep as well. The bot will now be a combination of auto and manual botting with required entering of the correct captcha only. Both methods will continue to work soon as the correct captcha is entered.

I removed the status feature from v1 and replaced it with a rod selection loader which will have the option of loading rods currently in game. I would be careful using some of these rods with the normal bot method because it could go too quickly and not save the bucket at all and have to restart bot but will work fine with silent method or manual.

The best feature added to AutoFish v1a is one I promised from last version is the automatic catch of a rare fish if the chance is available. This will work with all three methods(manual, normal and silent). I still recommend using silent method instead of normal.

DOWNLOAD HERE - AutoFishv1b.zip
AutoFish v1b - GaiaOnline.com fishing bot *Updated December 26th, 2010*

Labels: , , , , , , , ,

23 Comments:

Anonymous Inspire said...

I'll be looking forward to it :D

Although the silent thing never save since it goes so fast or I'm I doing something wrong?

June 27, 2008 4:51 PM  
Anonymous Inspire said...

Nvm Problem fix ty for everything

June 27, 2008 8:34 PM  
Anonymous Anonymous said...

Hey I noticed rare fish pop up BEFORE selecting bait... also, since no rods are needed for fishing now, can you make it so fishing needs no rods or baits?

June 28, 2008 12:38 PM  
Anonymous Jorge said...

dude every time i try to fish it says i need a rod!! at first it said nothing but now it says and i bought like 2 rods and it still says that WHY IS THAT????

July 08, 2008 11:08 AM  
Anonymous BeaverDono said...

I find if you guys are having issues with the trainer glitching (not loading the rod, saying that you have no bait, etc..), open up Internet Explorer and delete all your files within the temporary internet folder. When you reload the trainer, it should fix it on the spot.

(I know we're all in love with Firefox/Opera and we would rather clear the cookies with that but you have to know that when your programming, its basically going off Microsoft's Internet Explorer when it opens up the flash file inside the trainer. Only reason I suggest using IE to clear your cookies and such is because the newer browser actually does a decent job of clearing out folder!)

July 08, 2008 4:07 PM  
Blogger Sal said...

You started making new posts thats great :D Btw, when do you want to start on making that club penguin trainer with me?

July 11, 2008 2:34 PM  
Anonymous Anonymous said...

I used it, and i caught amazing stuff but, it never saved to my account. whats up with that?

July 13, 2008 4:37 PM  
Blogger DASJKDAS said...

it says I have no rod and bait even though I just bought 2 new rods and 13 baits. Whats wrong?

July 14, 2008 3:53 PM  
Anonymous A Peanut said...

This may be a frequent question/problem, but whenever I try to load the lake, it runs away on me. I used it for a while before my computer got wiped, and it worked great. But since I lost everything and re-downloaded, it hasn't been loading for me. I'd love some help on this. ><

July 16, 2008 12:59 AM  
Anonymous Anonymous said...

Ok when i use silent or auto catching. It never saves the fish that have been caught. Am i doing something wrong? And how does the rare fish thing work?

July 16, 2008 11:36 AM  
Blogger Ignas said...

nice bot im running it and i made 4000coins in 40mins!!!
its awesome, if you have time here is some suggestions: first add option to enable/disable all cheats, and second more rods :) whats all. Thank you again.

July 18, 2008 11:26 AM  
Anonymous Anonymous said...

when is AQ Traner v3 comeing out anyways i'm getting bored of waiting now.

July 18, 2008 12:24 PM  
Anonymous Anonymous said...

There is a problem at the passcode confirm. It seems that even I type the right passcode the gaia tell me that is a wrong passcode. Dang.

July 20, 2008 10:13 AM  
Anonymous Anonymous said...

I am having a problem loading in. Instead of 1 loading bar there are 2 of them. Also when I select my bait, my fishing rod says identified, and I can't even cast. When I click the cast button it goes off into infinity. Please help me

July 23, 2008 10:25 PM  
Anonymous Anonymous said...

Umm i cant catch rare fish keep d.cing from server. thx

July 24, 2008 11:06 AM  
Anonymous Anonymous said...

it keeps saying "A new version of this game has been released. Please close and restart.

Please try again at a later time."

PLEASE FIX THIS, i think gaia updated the fishing game so u need to update ur fishing bot to it.

PLEASE FIX I LOVE YOUR BOT AND I DONT WANT IT TO NOT WORK!!!!!!!

July 24, 2008 5:38 PM  
Anonymous Anonymous said...

at first it's works fine
but then i tried it again it said gaia has released new version for fishing games

July 24, 2008 9:33 PM  
Anonymous Anonymous said...

When I goto join/create a room is says a New Version Of Gaia Fishing Has Been Released. Help?

July 29, 2008 9:20 AM  
Anonymous Anonymous said...

Right now it's telling me that there's a new version of the game available and therefore won't let me fish...

fix this please :(

July 29, 2008 10:29 AM  
Blogger Chester said...

HapiBlogging to you my friend! Have a nice day!

July 30, 2008 6:16 AM  
Anonymous Anonymous said...

ive noticed that after an hours use it wouldnt let me use it anymore

July 30, 2008 11:34 AM  
Anonymous Anonymous said...

Uhm this isnt working for me. I go and log into it and everthing and when I choose a room it takes me there...but then it says I have no bait when I really do have some! What do I do? leave your answer back on your comments because I dont have a blog.

August 08, 2008 11:06 AM  
Anonymous Anonymous said...

i used ur stick arena hack and it worked keep up the good work

October 01, 2008 12:50 PM  

Post a Comment

Links to this post:

Create a Link

<< Home